Intapp Dealcloud Partial Service Outage (USA)

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 15:57 PDT

Monitoring

The remediation process is complete, and access to the service has been restored. We are continuing to monitor for any additional issues.
Posted Apr 09, 2025 - 14:00 PDT

Update

We have encountered unforeseen challenges during the remediation process, which are causing a delay in restoring the service. Our team is actively working to resolve these issues and bring the platform back online as soon as possible.

We appreciate your understanding and will provide further updates as they become available.
Posted Apr 09, 2025 - 13:29 PDT

Update

The remediation process is taking longer than initially expected. Our team is actively working to resolve the issue and restore access as soon as possible.

We appreciate your patience and will continue to provide updates as progress is made.
Posted Apr 09, 2025 - 12:59 PDT

Update

Remediation steps have now begun to address the identified issue with the DealCloud platform. The system will be unavailable for a short period.
Posted Apr 09, 2025 - 12:31 PDT

Identified

We have identified an issue with the DealCloud platform that requires remediation. We are planning to initiate the necessary remediation actions in approximately 20 minutes, during which time the system will be temporarily unavailable.

We are working to resolve the issue as quickly as possible and will provide further updates shortly.

Thank you for your patience and understanding.
Posted Apr 09, 2025 - 12:10 PDT
This incident affected: US (DealCloud PS US1).