The issue has been resolved. All services are operating as normal.
Posted Jul 20, 2026 - 05:36 PDT
Investigating
We are aware of a partial outage currently impacting Boomi’s Platform UI, Public API, and Process Reporting Document Metadata. Boomi’s engineering team is actively investigating.
At this time, we do not anticipate any impact to Intapp clients. We will continue to monitor the situation and provide updates if this changes.
Posted Jul 20, 2026 - 04:04 PDT
This incident affected: CA (Intapp Integration Service (IIS) CA1), AP (Intapp Integration Service (IIS) AP1), EU (Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US1).