Intapp Risk\Flow Outage (US)
Incident Report for Intapp, Inc.
Resolved
all services have been restored and operating as normal.
Posted Sep 30, 2021 - 10:12 PDT
Investigating
Intapp open is currently experiencing an outage in the US region. We are currently investigating the cause of the outage.
Posted Sep 30, 2021 - 09:48 PDT
This incident affected: US (US Risk/Flow).