Intapp DealCloud extended maintenance window for EU UAT/Sandbox

Incident Report for Intapp, Inc.

Resolved

The maintenance has been completed.
Posted May 07, 2026 - 16:28 PDT

Identified

Scheduled maintenance is ongoing and has extended beyond the planned window. Updates will follow.
Posted May 07, 2026 - 15:06 PDT
This incident affected: EU: Non-Production (DealCloud EU - Preview Sandbox, DealCloud EU1 - Preview Sandbox, DealCloud EU2 - Preview Sandbox, EU DealCloud - Sandbox, DealCloud PS EU - Preview Sandbox, DealCloud PS EU1 - Preview Sandbox, DealCloud PS EU2 - Preview Sandbox).