All affected services and regions have now been restored. We are continuing to monitor to ensure performance.
Posted Sep 28, 2024 - 03:44 PDT
Update
System access has been restored, and users can now log back in. However, some functionalities and services may still be affected. We are actively working to fully restore them.
Posted Sep 28, 2024 - 03:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2024 - 02:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2024 - 02:07 PDT
Investigating
We are currently experiencing a service outage relating to our Dealcloud solution in the all regions. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Sep 28, 2024 - 02:06 PDT
This incident affected: EU (DealCloud EU1, DealCloud PS EU1), US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud PS US1), AP (DealCloud AP1, DealCloud PS AP1), EU: Non-Production (DealCloud EU - Preview Sandbox, EU DealCloud - Sandbox, DealCloud PS EU - Preview Sandbox), US: Non-Production (DealCloud US - Preview Sandbox, US DealCloud - Sandbox, DealCloud PS US - Preview Sandbox), AP: Non-Production (DealCloud AP - Preview Sandbox, DealCloud PS AP - Preview Sandbox), AE: Non-Production (DealCloud AE - Preview Sandbox), CA (DealCloud PS CA1), CA: Non-Production (DealCloud PS CA - Preview Sandbox), and AE (DealCloud AE1).