Intapp Dealcloud Degradation of Service [US]
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Nov 15, 2024 - 07:15 PST
Investigating
We are currently experiencing a service degradation affecting our Intapp Dealcloud solution in the US region. Users may encounter difficulties logging into the platform and experience general site performance issues. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Nov 15, 2024 - 06:47 PST
This incident affected: US (DealCloud US4).