Intapp Conflicts Degradation of Service in US Region

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 19:01 PDT

Monitoring

A resolution has been put implemented, and we are continuing to monitor for any additional errors,
Posted Apr 24, 2026 - 17:59 PDT

Identified

There are continued problems with some Conflicts searches related to the ongoing Azure issues. We will update in two hours.
Posted Apr 24, 2026 - 15:33 PDT

Investigating

We are investigating an issue with Conflicts searches for some US clients.
Posted Apr 24, 2026 - 15:23 PDT
This incident affected: US (Risk/Flow US1).