Intapp ICP Legacy Degradation

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident. All operations should be working now.
Posted Jun 10, 2025 - 06:04 PDT

Investigating

We are currently experiencing a degradation of service. Our teams have determined this is linked to the Client secret and a solution for this has been identified. This requires Microsoft involvement. Further updates will be provided. This will not affect Custodian01 customers.
Posted Jun 09, 2025 - 06:43 PDT
This incident affected: EU (Collaboration EU1).