Intapp Time Degradation of Service [USA]

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 11:55 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 11:07 PST

Update

We are continuing to investigate this issue.
Posted Mar 03, 2025 - 10:21 PST

Investigating

We are currently experiencing a service degradation affecting our Intapp Time solution in the USA region. Users might experience synchronization error on the desktop client. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Mar 03, 2025 - 09:09 PST
This incident affected: US (Time US1).