IIS/Boomi Platform Degradation of Service [All regions]
Incident Report for Intapp, Inc.
Resolved
Boomi Platform is operating normally, this issue is resolved.
Posted Apr 08, 2024 - 07:13 PDT
Identified
The Boomi Engineering team has identified the issue and implemented a solution. They are continuing to monitor.
Posted Apr 08, 2024 - 06:56 PDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2024 - 06:15 PDT
Update
Boomi Platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using Boomi Platform. Boomi engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Apr 08, 2024 - 06:14 PDT
Investigating
Boomi Platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using Boomi Platform. Boomi engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.

Please see https://status.boomi.com/ for latest updates
Posted Apr 08, 2024 - 06:04 PDT
This incident affected: AP (Intapp Integration Service (IIS) AP, Intapp Integration Service (IIS) AP1), CA (Intapp Integration Service (IIS) CA, Intapp Integration Service (IIS) CA1), EU (Intapp Integration Service (IIS) EU, Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US, Intapp Integration Service (IIS) US1).