Intapp Terms Degradation of Service EU

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 15:50 PST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 14:09 PST

Investigating

We are currently experiencing a service degradation affecting our Terms solution in the EU region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Feb 02, 2026 - 14:03 PST
This incident affected: AP: Non-Production (Risk/Flow AP1 - Sandbox) and EU: Non-Production (Risk/Flow EU1 - Sandbox).