Intapp Reporting Services Partial Service Outage [US]
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted May 31, 2023 - 05:37 PDT
Identified
We are currently experiencing a partial outage relating to our Reporting Service (IRS) in the US region due to emergency maintenance work. We anticipate a brief period of service interruption.
Posted May 31, 2023 - 05:07 PDT
This incident affected: US: Non-Production (Risk/Flow US - Sandbox, Time US - Sandbox) and US (Risk/Flow US, Time US).