Intapp Time Service Outage US Production and Sandbox
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Jan 03, 2025 - 17:09 PST
Investigating
We are currently experiencing a service outage affecting our Time solution in the US region for both Production and Sandbox environments. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
At this time access to the environments will be limited or completely unavailable.
Posted Jan 03, 2025 - 16:55 PST
This incident affected: US: Non-Production (Time US1 - Sandbox) and US (Time US1).