Investigating OnePlace Sandbox reported issues
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Jun 08, 2024 - 03:59 PDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2024 - 03:49 PDT
This incident affected: US: Non-Production (DealCloud US - Preview Sandbox, US DealCloud - Sandbox, DealCloud PS US - Preview Sandbox, DealCloud Data Connector US1 - Sandbox).