Intapp DealCloud Partial Service Outage All Regions
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 03:12 PST
Update
The Azure team have confirmed recovery of services and are working to monitor and ensure full recovery for services that were impacted.
Posted Jan 25, 2023 - 02:43 PST
Monitoring
We are currently experiencing intermittent service access issues to our DealCloud solution in all regions region due to an ongoing Azure Cloud networking issue. We are currently monitoring the situation and will provide more information as it becomes available.
Posted Jan 25, 2023 - 01:08 PST
This incident affected: EU (DealCloud EU1), US (DealCloud US1, DealCloud US3, DealCloud US4), AP (DealCloud AP1), EU: Non-Production (DealCloud EU - Preview Sandbox), US: Non-Production (DealCloud US - Preview Sandbox), AP: Non-Production (DealCloud AP - Preview Sandbox), AE: Non-Production (DealCloud AE - Preview Sandbox), and AE (DealCloud AE1).