Intapp Walls Degradation of Service All Regions

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 13:55 PDT

Identified

The issue has been identified, and a fix is being implemented.
Posted Jul 17, 2026 - 12:31 PDT

Investigating

We are currently experiencing a service degradation affecting our Walls solution in all regions. Users may experience issues with new data not being created in Walls. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Jul 17, 2026 - 12:10 PDT
This incident affected: CA (Walls CA1), CA: Non-Production (Walls CA1 - Sandbox), AP (Walls AP1), EU (Walls EU1), AP: Non-Production (Walls AP1 - Sandbox), US (Walls US1), EU: Non-Production (Walls EU1 - Sandbox), and US: Non-Production (Walls US1 - Sandbox).