Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 08:01 PST
Scheduled
SERVICE IMPACT There will be a downtime during the maintenance window that can occur any time after the maintenance start is announced via the status site. Do not perform any large data imports or changes during the maintenance window.
Processes on Intapp Atom Cloud may face brief interruptions and may not complete successfully during this period.
Customer action required: None
RELEASE CONTENT IIS: - Atom Cloud Infrastructure improvements - HTTP - Intapp connector: Send "Content-Length: 0" header for PUT / POST / PATCH requests with no body
ADDITIONAL INFORMATION - If you have any questions, please contact Support@intapp.com.
Posted Nov 18, 2024 - 13:24 PST
This scheduled maintenance affected: CA (Intapp Integration Service (IIS) CA1), EU (Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US1).