Intapp DealCloud Degradation of Service [US]

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Apr 15, 2025 - 02:34 PDT

Investigating

We experienced a brief service degradation lasting approximately two minutes in our DealCloud solution within the US region. Our team is actively investigating the root cause and will share further updates as soon as more information becomes available.
Posted Apr 15, 2025 - 01:59 PDT
This incident affected: US (DealCloud US4).