Time Release 2021.1.2 - US
Scheduled for Apr 10, 08:00 - 10:00 PDT
Update
The release schedule has been changed. If you have any questions, please contact support@intapp.com.
Posted Mar 05, 2021 - 16:06 PST
Scheduled
SERVICE IMPACT

- Customer action required: none.
- Usage impact: This release will update all tenants in the region regardless of client version. The maintenance will incur downtime. Website users may be logged out, and those users will not be able to log back in until the maintenance is complete. Desktop users can work in offline mode during this time and will not be logged out. Do not execute bulk data upload during the maintenance. Disconnection will last up to 120 minutes and can occur any time after the maintenance start is announced via the status site.

RELEASE CONTENT

NEW FEATURES/IMPROVEMENTS

Performance Improvement
- Performance improvement of dynamic and incremental data sync is now possible using Validation service. This includes ethical walls, rights access, and Operator and Timekeeper access levels.
- Use of Time Desktop 2020.4.1 or 2021.1.1.1 is required to leverage the Validation service, with 2021.1.1.1 required for full benefit.

For more information please visit this Intapp Client Community post with full release details.
Posted Feb 24, 2021 - 17:27 PST
This scheduled maintenance affects: Time - US.