Microsoft have confirmed that a resolution has been put in place and this should now be resolved for all users.
Posted Nov 26, 2024 - 03:13 PST
Identified
Microsoft have raised an issue with searching in Sharepoint Online for some customers and tenants. This can be viewed here - https://admin.microsoft.com/Adminportal/Home#/servicehealth/:/alerts/MO941162 Some customers may experience issues with searching inside ICP (custodian). Using our Advanced search works around the Microsoft issue.
Posted Nov 25, 2024 - 03:13 PST
This incident affected: AP (Collaboration AP1) and EU (Collaboration EU1).