Maintenance is complete, and all affected services are now restored.
Posted Nov 29, 2024 - 04:31 PST
Update
The Risk/Flow maintenance for AP and CA regions is now complete and operational. We anticipate US Risk/Flow maintenance to be completed within the next hour.
Posted Nov 29, 2024 - 03:31 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2024 - 23:03 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 22, 2024 - 09:43 PST
Scheduled
SERVICE IMPACT There will be no downtime associated with this release. However, some users may be logged out during the release, but they will be able to log back in immediately. Do not perform any large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.
We encourage you to review the new features and defect fixes.
RELEASE CONTENT The 2412 release includes an API enhancement to Conflicts, Intake, Flow, and Terms. Additionally, the Conflicts event log now captures an event whenever a party is merged with another party, providing greater visibility into significant changes in the system.
For more information on the new features, enhancements, and defect fixes, please review the release notes on the Support Portal at the links below.