Intapp Dealcloud Degradation of Service EU

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Jan 02, 2026 - 12:16 PST

Monitoring

The system has recovered, and all services are now fully operational. We will continue to monitor the situation.
Posted Jan 02, 2026 - 09:25 PST

Investigating

We are currently experiencing a service degradation affecting our Dealcloud solution in the EU region. Our team is actively investigating the cause, and we will provide updates as more information becomes available. Some users will experience a timeout while attempting to login.
Posted Jan 02, 2026 - 08:52 PST
This incident affected: EU (DealCloud EU1, DealCloud EU2).