Intapp Time Degradation of Service US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Jun 02, 2025 - 16:57 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 02, 2025 - 15:58 PDT

Monitoring

We have resolved the incident and are monitoring
Posted Jun 02, 2025 - 14:53 PDT

Update

We are continuing to investigate this issue.
Posted Jun 02, 2025 - 14:16 PDT

Investigating

We are currently experiencing a service degradation affecting some tenants of our Time solution in the US region.
Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Jun 02, 2025 - 13:16 PDT
This incident affected: US (Time US1).