Intapp Dealcloud Service Outage [APAC]

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Jun 30, 2024 - 07:12 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2024 - 04:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2024 - 04:07 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Jun 30, 2024 - 03:52 PDT
This incident affected: AP (DealCloud AP1) and AE (DealCloud AE1).