DealCloud Snowflake Data Connector Outage
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Sep 18, 2024 - 13:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2024 - 07:41 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Sep 18, 2024 - 07:20 PDT
This incident affected: US: Non-Production (DealCloud Data Connector US1 - Sandbox).