Watchlist data is not updated

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Oct 01, 2024 - 12:09 PDT

Update

We are continuing to work on a fix for this issue. Further updates will be posted as soon as more information is available.
Posted Oct 01, 2024 - 06:44 PDT

Update

We are continuing to work on a fix for this issue. Further updates will be posted as soon as more information is available.
Posted Sep 27, 2024 - 09:32 PDT

Update

We are continuing to work on a fix for this issue. Further updates will be posted as soon as more information is available.
Posted Sep 27, 2024 - 06:03 PDT

Update

As you may be aware, the watchlist data is currently experiencing an update delay. We are actively investigating the issue and working towards a resolution. We will provide updates as soon as more information becomes available.
Posted Sep 27, 2024 - 02:08 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Sep 26, 2024 - 12:20 PDT

Investigating

Watchlist data has not updated since September 25 at 10 AM UTC. We are investigating the issue.
Posted Sep 26, 2024 - 11:35 PDT
This incident affected: CA (Risk/Flow CA1), AP (Risk/Flow AP1), EU (Risk/Flow EU1), and US (Risk/Flow US1).