Intapp DealCloud Degradation of Service US

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 08:19 PST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 16, 2026 - 07:34 PST

Identified

The issue has been identified as an issue with a backend database component. Impacted clients may experience errors or failures when attempting to make changes in the system (for example, saving updates or configuration changes). Our engineering and database teams are actively working to restore normal service.
Posted Jan 16, 2026 - 07:00 PST

Investigating

We are currently experiencing a service degradation affecting our DealCloud solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available. During this period users may experience intermittent error messages. We are currently investigating the cause of the error and will update with information as soon as it is available.
Posted Jan 16, 2026 - 06:03 PST
This incident affected: US (DealCloud PS US1, DealCloud PS US2).