Intapp Risk Degradation of Service US1

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Jul 21, 2024 - 10:04 PDT

Monitoring

We has resolved the incident but we are watching to make sure the resolution is complete
Posted Jul 21, 2024 - 09:44 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Jul 21, 2024 - 09:41 PDT
This incident affected: US (Risk/Flow US1).