We will be undergoing scheduled maintenance during this time.
Posted Jan 30, 2025 - 09:54 PST
Update
Updated release content.
Posted Jan 30, 2025 - 09:52 PST
Scheduled
SERVICE IMPACT There will be no downtime associated with this release. However, some users may be logged out during the release, but they will be able to log back in immediately. Do not perform any large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.
RELEASE CONTENT The Intapp Walls Cloud 2502 release contains enhancements to Team Manager, Insiders, the API, and the Generic, SharePoint V2, iManage, and FileShare extensions. The release also includes defect fixes for the Intapp Walls Cloud application, Insiders, and the API.
For the complete list of enhancements and defect fixes, see the Intapp Walls Cloud 2502 Release Notes on the Support Portal: