Intapp DealCloud PS Partial Service Outage US
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Nov 07, 2023 - 14:47 PST
Monitoring
We has resolved the incident but we are watching to make sure the resolution is complete
Posted Nov 07, 2023 - 14:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2023 - 13:46 PST
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Nov 07, 2023 - 12:35 PST
This incident affected: US: Non-Production (DealCloud PS US - Preview Sandbox).