The issue has been resolved. All services are operating as normal.
Posted Sep 02, 2024 - 09:08 PDT
Update
Production has been fully restored and is operating normally. However, the UAT/Sandbox environment remains in a degraded state, and some users may still experience issues.
Posted Sep 02, 2024 - 05:22 PDT
Monitoring
DealCloud should now be functioning normally, though you may experience slightly slower performance than usual. Our team is actively monitoring the system to ensure full optimization, and we appreciate your patience during this time.
Posted Sep 02, 2024 - 04:22 PDT
Identified
We're aware that some users are experiencing a blank screen. The issue is caused by our service provider. We are actively working on a resolution and expect to have it resolved within the next 30 minutes.
Posted Sep 02, 2024 - 03:55 PDT
This incident affected: EU (DealCloud EU1, DealCloud PS EU1, DealCloud Data Connector EU1), US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud PS US1), AP (DealCloud AP1, DealCloud PS AP1), EU: Non-Production (DealCloud EU - Preview Sandbox, EU DealCloud - Sandbox, DealCloud PS EU - Preview Sandbox), US: Non-Production (DealCloud US - Preview Sandbox, US DealCloud - Sandbox, DealCloud PS US - Preview Sandbox), AP: Non-Production (DealCloud AP - Preview Sandbox, DealCloud PS AP - Preview Sandbox), AE: Non-Production (DealCloud AE - Preview Sandbox), CA (DealCloud PS CA1), CA: Non-Production (DealCloud PS CA - Preview Sandbox), and AE (DealCloud AE1).