We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 19:23 PST
Update
We continue to implement the fix, however it is taking longer than expected. The fix will take approximately another hour to complete.
Posted Nov 13, 2024 - 17:04 PST
Update
We are continuing to work on a fix for this issue. The fix should be completely in place in approximately 3 hours.
Posted Nov 13, 2024 - 13:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 12:46 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 11:48 PST
Identified
We have identified an issue where in some rare cases, newly added users are delayed in their activation to the Intapp Time Admin application. We are investigating potential solutions and will update soon.
Posted Nov 13, 2024 - 10:44 PST
This incident affected: AP (Time AP1), CA (Time CA1), EU (Time EU1), and US (Time US1).