Boomi Cloud Degradation - Platform UI and Public API

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted May 30, 2025 - 14:18 PDT

Monitoring

The Boomi provider has corrected the issue and we are continuing to monitor for any additional problems.
Posted May 30, 2025 - 13:28 PDT

Investigating

We are currently aware of an issue with the Boomi Provider that is causing the Boomi Platform UI and Public API to be unavailable. This is a provider-side issue, and we are monitoring the situation closely.

We will share updates as soon as more information becomes available.
Posted May 30, 2025 - 12:55 PDT
This incident affected: AP (Intapp Integration Service (IIS) AP1), CA (Intapp Integration Service (IIS) CA1), US (Intapp Integration Service (IIS) US1), and EU (Intapp Integration Service (IIS) EU1).