Intapp Time Degradation of Service EU
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 04:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 04:39 PDT
Investigating
We have identified the issue and are working on a resolution. During this period you may see synchronisation failed messages within the desktop application, and slowness within the Time Admin portals.

Further updates will be posted shortly.
Posted Sep 21, 2022 - 03:30 PDT
This incident affected: EU (EU Time).