Intapp Intake/Conflicts/Flow Degradation of Service in US
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 14:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 14:08 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Jun 10, 2022 - 13:51 PDT
This incident affected: US (US Risk/Flow).