Intapp CDS Platform Degradation of Service EU
Incident Report for Intapp, Inc.
Resolved
This incident has now been resolved.
Posted Feb 05, 2025 - 08:11 PST
Monitoring
A fix has been implemented and we can confirm that the CDS portal is restored to a stable state. We will continue to monitor the results and inform you of any further updates.
Posted Feb 05, 2025 - 07:17 PST
Identified
The issue has been identified and a fix is being implemented. We aim to have an updated on the outcome of this within the next 30 minutes.
Posted Feb 05, 2025 - 07:06 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2025 - 07:01 PST
Investigating
We are currently experiencing a service degradation affecting our CDS Platform solution in the EU region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Feb 05, 2025 - 06:57 PST
This incident affected: EU (DealCloud PS EU1, Risk/Flow EU1, Walls EU1, Flow EU1, Time EU1, Pricing EU, Collaboration EU1, Experience EU, Relationships EU).