Intapp Dealcloud Service Unavailable [All Regions]

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:20 PDT

Update

We anticipate full recovery to happen by 23:20 UTC on 29 October 2025.
Posted Oct 29, 2025 - 13:12 PDT

Update

We are aware of an ongoing Microsoft Azure outage that is currently impacting certain DealCloud functionalities, including:

*Outlook Web Add-in
*DealCloud Mobile Application

Our team is actively monitoring the situation and will provide updates as more information becomes available.

Core DealCloud platform access remains available.
Posted Oct 29, 2025 - 10:09 PDT

Monitoring

The DealCloud platform has been restored and is now operational across all regions. Some users may experience a brief delay during the initial page load, but all functionality should perform as expected thereafter. Our engineering team will continue to monitor system performance closely to ensure ongoing stability and responsiveness. We appreciate your patience.
Posted Oct 29, 2025 - 09:25 PDT

Identified

We are currently investigating an issue affecting the DealCloud application in all regions. Users may be unable to log in to the platform at this time. Our engineering team is actively working on a resolution and we will provide updates as soon as more information becomes available.
Thank you for your patience.
Posted Oct 29, 2025 - 09:09 PDT
This incident affected: EU (DealCloud EU1, DealCloud PS EU1, DealCloud Data Connector EU1), US (DealCloud US1, DealCloud US3, DealCloud US4, DealCloud US5, DealCloud US6, DealCloud PS US1, DealCloud Data Connector US1), AP (DealCloud AP1, DealCloud PS AP1, DealCloud Data Connector AP1), CA (DealCloud PS CA1), and AE (DealCloud AE1, DealCloud Data Connector AE1).