Intapp Risk and Flow Service Outage in APAC Region

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 13:38 PDT

Identified

Performance is improving, but not yet fully recovered. Upgrading from outage to degradation of service.
Posted Oct 03, 2025 - 12:58 PDT

Investigating

We are currently experiencing a service outage affecting our Risk (Intake, Conflicts, Terms) and Flow solution in the APAC region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Oct 03, 2025 - 11:29 PDT
This incident affected: AP (Risk/Flow AP1).