Intapp Time Degradation of Service (EU)
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Sep 20, 2022 - 15:42 PDT
Update
We has resolved the incident but we are watching to make sure the resolution is complete
Posted Sep 20, 2022 - 13:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2022 - 12:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2022 - 12:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 06:18 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 05:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 04:13 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 03:59 PDT
Investigating
We are currently experiencing a degradation of service affecting the Time Admin portals, Time desktop and Desktop Extension applications which may result in the user receiving an error 500 message when attempting to access the admin portal, or sync failure messages within the desktop application.

You may experience error messages, and captured time may not synchronise to the cloud whilst this is under investigation; however, please be assured that you can continue to enter time in to the desktop application, and captured time will still record locally until the service is resumed.
Posted Sep 20, 2022 - 03:52 PDT
This incident affected: EU (EU Time).