Intapp Open Sandbox unavailable
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 13:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2024 - 13:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2024 - 10:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2024 - 07:02 PDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2024 - 06:38 PDT