Tech Foundation Services Maintenance - AP
Scheduled for May 3, 05:00 - 09:00 PDT
Update
Please note that we have added some IIS maintenance items to the scope of this existing maintenance window. As a result, we have updated the service impact.
Posted Apr 29, 2024 - 13:08 PDT
Scheduled
SERVICE IMPACT
Users will not be able to log in for up to 60 minutes. Do not perform large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.

Intapp Integration Service (IIS): Maintenance will result in downtime. Processes on Intapp Atom Cloud might face brief interruptions and may not be completed successfully during this period.

MAINTENANCE CONTENT
- IDM: Migration from AWS to Azure
- IIS: Atom Cloud Infrastructure improvements
- Intapp - HTTP Connector: Configurable connection reset retry support added

ADDITIONAL INFORMATION
- If you have any questions, please contact Support@intapp.com.
Posted Apr 15, 2024 - 14:12 PDT
This scheduled maintenance affects: AP (DealCloud PS AP1, Risk/Flow AP, Risk/Flow AP1, Time AP, Time AP1, Pricing AP, Intapp Integration Service (IIS) AP, Intapp Integration Service (IIS) AP1, Relationships AP).