Intapp DealCloud Degradation of Service US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Jun 02, 2026 - 17:10 PDT

Update

The system continues to recover.
Posted Jun 02, 2026 - 16:06 PDT

Monitoring

The system continues to recover.
Posted Jun 02, 2026 - 15:02 PDT

Update

A fix has been deployed, and system recovery is in progress. Users should see gradual improvements in performance and availability. We expect full recovery to be completed within the next few hours.
Posted Jun 02, 2026 - 14:03 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 02, 2026 - 13:38 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Jun 02, 2026 - 12:42 PDT

Investigating

We are currently looking into the issue. Some users may experience degraded performance. Updates will follow shortly.
Posted Jun 02, 2026 - 12:12 PDT
This incident affected: US (DealCloud US1).