We are currently investigating issues in the AP region.
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 08:20 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 08:05 PDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 07:43 PDT
This incident affected: AP (Risk/Flow AP, Risk/Flow AP1, Time AP, Time AP1, Intapp Integration Service (IIS) AP, Intapp Integration Service (IIS) AP1).