Intapp Time Degradation of Service US Sandbox
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Oct 29, 2024 - 13:37 PDT
Update
We have identified the issue and are working on a resolution. Some performance improvement will have already occurred.
Further updates will be posted shortly.
Posted Oct 29, 2024 - 13:10 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Oct 29, 2024 - 12:15 PDT
Update
Our teams continue investigating.
Posted Oct 29, 2024 - 11:21 PDT
Investigating
We are currently experiencing a degradation of service relating to our Intapp Time solution in the US region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
The issue is characterized by the Admin Tool taking a very long time to load pages, or producing a 500 Server error.
Posted Oct 29, 2024 - 10:13 PDT
This incident affected: US: Non-Production (Time US1 - Sandbox).