Intapp Dealcloud Degradation of Service [USA]

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Apr 06, 2026 - 12:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Further updates will be posted shortly.
Posted Apr 06, 2026 - 09:45 PDT

Update

Our team is actively investigating the issue. We will share additional updates as more information becomes available.
Posted Apr 06, 2026 - 09:31 PDT

Investigating

We are currently experiencing a service degradation affecting our Dealcloud solution in the USA region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Apr 06, 2026 - 08:25 PDT
This incident affected: US (DealCloud US4).