Intapp Time Degradation of Service APAC
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted May 13, 2022 - 18:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 13:46 PDT
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 13:45 PDT
Investigating
We are currently experiencing a degradation of service relating to our Intapp Time solution in the APAC region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted May 13, 2022 - 13:42 PDT
This incident affected: AP (AP Time).