Tech Foundation Services Maintenance – US, EU
Scheduled for May 4, 08:00 - 12:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 29, 2024 - 13:10 PDT
Update
Please note that we have added some IIS maintenance items to the scope of this existing maintenance window. As a result, we have updated the service impact.
Posted Apr 29, 2024 - 11:50 PDT
Scheduled
SERVICE IMPACT
Users can log back in immediately if logged out. Do not perform large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.

Intapp Integration Service (IIS): Maintenance will result in downtime. Processes on Intapp Atom Cloud might face brief interruptions and may not be completed successfully during this period.

MAINTENANCE CONTENT
- IDM: Infrastructure improvements
- IIS: Atom Cloud Infrastructure improvements
- Intapp - HTTP Connector: Configurable connection reset retry support added

ADDITIONAL INFORMATION
- If you have any questions, please contact Support@intapp.com.
Posted Apr 15, 2024 - 14:21 PDT
This scheduled maintenance affects: EU (DealCloud PS EU1, Risk/Flow EU, Risk/Flow EU1, Walls EU1, Flow EU, Flow EU1, Time EU, Time EU1, Pricing EU, Intapp Integration Service (IIS) EU, Intapp Integration Service (IIS) EU1, Experience EU, Relationships EU) and US (DealCloud PS US1, Risk/Flow US, Risk/Flow US1, Walls US1, Flow US, Flow US1, Time US, Time US1, Pricing US, Intapp Integration Service (IIS) US, Intapp Integration Service (IIS) US1, Experience US, Relationships US).