Intapp Time API Service Degradation

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Sep 17, 2026 - 07:25 PDT

Monitoring

A fix has been implemented, and API calls should now be operating normally. We will continue to monitor the service to ensure stability.
Posted Sep 17, 2026 - 06:31 PDT

Update

We have identified the cause of the API service degradation and are actively working to implement a fix. We will provide another update as soon as more information becomes available.
Posted Sep 17, 2026 - 06:24 PDT

Investigating

We are investigating a service degradation affecting API endpoints. End users are not impacted and can continue using the application as normal. However, Boomi and Intapp Integrate integrations may experience issues when making API calls.

Our team is actively working to resolve the issue and will provide further updates as they become available.
Posted Sep 17, 2026 - 06:00 PDT
This incident affected: CA (Time CA1), AP (Time AP1), EU (Time EU1), and US (Time US1).