Risk/Flow Release 2022.4.110 – US/CA/EU
Scheduled for Dec 10, 08:00 - 12:00 PST
Update
We have added the AP region to this previously scheduled maintenance window as the required 15 minute downtime will apply to all data centers.
Posted Dec 07, 2022 - 16:38 PST
Update
Please note that the previously scheduled maintenance has been adjusted to include up to 15 minutes of downtime during the 4 hour window.
Posted Nov 29, 2022 - 16:40 PST
Scheduled
SERVICE IMPACT
The service will be unavailable for up to 15 minutes during the 4 hour maintenance window. In addition, some users may be logged out during the release, but they will be able to log back in immediately. Do not perform any large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.

We encourage you to review the following new features and defect fixes.

RELEASE CONTENT

NEW FEATURES/ENHANCEMENTS
- No changes to Conflicts
- No changes to Intake/Flow
- No changed to Terms

Common/API/Datasets
- A new configuration called 'Update Party Name when Client Name is updated' has been added to the Administration > System > User Interface configuration page. When enabled the party name for a client will be updated if the client name is update via the API.
- The V2 PUT API clients, matters, and parties endpoints have been updated to accurately display activities on changes to Notes, Addresses, and Client Users.
- To maintain consistency between CDS and Risk, matter addresses will be synced from CDS matters to Risk matters.

DEFECT FIXES

Conflicts
- The conflicts report created notification was not sent to the designated out-of-office delegate.

Intake/Flow
- Implementers received an error message and were unable to save workflows after migrating to cloud.
- Virtual Tables could not be created in the sandbox environment after the database was migrated from the on-premises environment.
- New requests created via the POST API v1 Requests resulted in an error when the workflow definition did not exist in the destination environment.

Terms
- No changes to Terms.

Common/API/Datasets
- CDS Client Custom Fields were created with an invalid ID and synced to the custom field in Risk.
- Users removed from the CDS Group User could not be deleted from groups in Risk.

ADDITIONAL INFORMATION
- If you have any questions, please contact support@intapp.com.
Posted Nov 18, 2022 - 10:24 PST
This scheduled maintenance affects: CA (CA Risk/Flow), AP (AP Risk/Flow), EU (EU Risk/Flow), and US (US Risk/Flow).