Intapp Service Outage In All Regions
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Jun 19, 2022 - 03:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2022 - 02:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2022 - 02:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2022 - 02:25 PDT
Identified
The issue has been identified and we are in the process of restoring the services.
Posted Jun 19, 2022 - 02:20 PDT
Investigating
We are currently experiencing a service outage in all regions. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Jun 19, 2022 - 01:54 PDT
This incident affected: CA (CA Flow, CA Risk/Flow, CA Time), EU (EU Experience, EU Flow, EU Pricing, EU Relationships, EU Risk/Flow, EU Time), AP (AP Experience, AP Pricing, AP Relationships, AP Risk/Flow, AP Time), and US (US Experience, US Flow, US Pricing, US Relationships, US Risk/Flow, US Time).